La version 3.04.010 Beta vient d’arriver

Bonjour à tous,

Voila la nouvelle version beta. Elle n’apporte pas de grandes nouveautés, mais corrige plusieurs bugs (principalement sur le mode de connexion et sur le chat). Avec cette nouvelle version, Gigatribe réussi à passer en mode direct plus souvent.

Comme d’habitude, on attend vos commentaires, et rapports de bugs constructifs, pour nous permettre d’avancer dans la bonne direction.

++

Thomas, développeur Gigatribe

Advertisements
This entry was posted in Bugs et Evolutions, Version Beta. Bookmark the permalink.

11 Responses to La version 3.04.010 Beta vient d’arriver

  1. grofumeyeah says:

    premier retour constaté par moi même, impossible de visualiser les dossiers des connectés en easy-connect, du moins qd je suis connecté en “direct”

  2. MICHEL says:

    la version mac preview 3.00.20 ne fonctionne plus depuis la MAJ à macos 10.8.3

  3. Dominique F (@DomF77) says:

    Bonjour

    Grosse galère depuis les 2 ou 3 dernières versions: la plupart des utilisateurs sont affichés avec “connecting…” a coté de leurs pseudos, alors que je sais pertinemment qu’ils sont connectés (je suis en connection directe).
    Ces mêmes utilisateurs voient comme connectés certains de nos contact que je vois déconnectés, et certains autres que nous voyons tous 2 connectés.

    Autre point noir: toujours depuis ces dernières versions, je galère pour me connecter: en direct toujours, et configuré correctement (les versions antérieures marchaient parfaitement), GT me marque plusieurs fois que je ne suis pas accessible de l’extérieur, puis au bout de la énième tentative réussi à se connecter….

    Bon courage pour corriger ces erreurs trés ennuyeuses.

    Cordialement

  4. Inter says:

    Bonsoir à tous,

    Certains de mes contacts téléchargent un seul fichier et ce dernier se duplique 2 voire 3 fois….
    exemple: gigatribe 3.04.010 —-> utilisateur 1
    gigatribe 3.04.010 —-> utilisateur 1
    gigatribe 3.04.010 —-> utilisateur 1

    et la vitesse de cet utilisateur par contre reste à 0 ko/s….. rien ne bouge…..

    Bon courage

    A++

    • Belbeter says:

      Bonjour —

      – Complément d’information —( si cela peu agréer …)

      – Ce cas existe depuis le 06 ou 07/04 (arrivé avec les Ultimates sujet a des quotas et la disparition temporaire du barre-graphe)
      – Cas étonnant – Personnellement – Il faut toujours au moins l’un des deux contacts en v3.04 … je n’ai jamais vu cela entre 2 contacts en v3.01.xxx
      – Ce phénomène perdure — (et semble se généraliser … si longue connexion — )
      — Je pense généré avec les déconnexions temporaires < de 1 à 3 voir 5 s mais comme vous le dites je cite "" Le reste de vos théories n’engagent une fois de plus que vous"" là au moins je ne suis pas le premier a vous le signaler .. MDR !

      Cordialement

    • N’hésitez pas à nous faire parvenir les éventuels retour de bugs par ticket:
      http://www.gigatribe.com/fr/support-clientele

      Merci d’avance

  5. lebongege says:

    Bonjour,
    A quand une nouvelle version plus stable et complete sur MAC ?

  6. goldmember says:

    Bonjour ,
    Depuis le passage a la version 3.04.010 , a la fermeture de gigatribe , le logiciel plante avec comme message ” gigatribe a cessé de fonctionné”.

    En espérant pouvoir vous aider.

    Cdlt

  7. Manu says:

    Bonjour,
    Je viens de l’exécuter en version gratuite, le quota qui limite à 2go semble avoir disparu (enfin), je verrais combien de temps ça va durer.

Laisser un commentaire

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Changer )

Twitter picture

You are commenting using your Twitter account. Log Out / Changer )

Facebook photo

You are commenting using your Facebook account. Log Out / Changer )

Google+ photo

You are commenting using your Google+ account. Log Out / Changer )

Connecting to %s