Mise en ligne de la version 3.04.001

Bonjour à tous,

A l’occasion de la sortie de la nouvelle version 3.04.001, toutes les versions 3.04.000 sont suspendues.
Nous sommes désolés de ces changements répétitifs mais ils est nécessaire que tous les utilisateurs 3.04 mettent à jour leur version. Nous allons donc déconnecter tous les utilisateurs utilisant une version 3.04.000. Il vous suffira de télécharger la nouvelle version et de vous reconnecter.

Vous pouvez dès maintenant télécharger cette version sur notre site.

Cette version améliore notamment les connexions entre direct et EAsyConnect et entre direct 3.1.7 et EasyConnect.

Advertisements
This entry was posted in Uncategorized. Bookmark the permalink.

36 Responses to Mise en ligne de la version 3.04.001

  1. momocougar78 says:

    sa y est je voit mes contact ouf!!!

  2. simba64000 says:

    Bonjour, tjrs pareil pour moi: mes 3 pc ne se voient pas, les comptes apparaissent déconnectés!!

  3. skysier says:

    bonjour,
    depuis la version 3.04 même avec le dernier patch certains de mes utilisateurs sont connectés et moi aussi et on ne sevoit aps mutuellement connecté

  4. mamounette78 says:

    Tu as de la chance car avec mes amis nous avons mis à jour la nouvelle version et personne ne se voit !!!

  5. mamounette78 says:

    On vous laisse un commentaire et vous le faites disparaître aussitôt. Bizarre cette façon de faire.
    Je vous disais que la nouvelle version a été installée sur mon ordi et chez plusieurs amis. Lorsqu’on se connecte on ne se voit pas du tout. Donc, la dernière version n’est pas encore au point. Merci de faire le nécessaire.
    Je fais une capture d’écran pour ne pas voir disparaître à nouveau mon texte 😉

  6. Gérald says:

    N-ieme version qui ne résout toujours pas le problème de l’UPnP………..

  7. grofumeyeah says:

    1_y a t’il une raison pour que les utilisateurs bannis n’apparaissent plus ou est ce un bug?
    2_mème question concernant les pseudos bleus (easyconnect)

  8. JEROME FOULON says:

    Perso, je suis sous mac, et free, je n’arrive pas à me connecter,
    le message suivant apparait : “le serveur ne répond pas, veuillez réessayer plus tard”.
    est ce qu’il y aurait quelqu’un pour m’aider…
    Je pense qu’il s’agit d’une mauvaise configuration de ma box (enfin je pense, je n’y connais pas grand chose)
    d’avance, je vous remercie de vouloir m’aider…

  9. palou says:

    version 3.04.001 ok mais à part “connexion à easyconnect en cours” ou ” connexion perdue à Easy …. ” rien de neuf sous les tropiques ….

  10. jerome45480 says:

    Un tribalien indigné (un de plus), le 07/11/12 :

    Vous voulez des remarques constructives, en voici quelques une :

    âpres installation de 3.04.001
    Jerome45480 (07/12 16:29) > 16h28 pas encore planté mais odlls
    Jerome45480 (07/12 16:32) > 16.32 ne grimpa pas au dessus de 160 contact et tjrs dlls nuls
    erpin72 (07/12 16:49) > I had a dream….j’ai rêvé un monde ou toutes les connexions fonctionneraient, ou les amis seraient accessibles, ou les bugs seraient si rares qu’on les fêterait, puis je me suis réveillé dans la dure réalité du monde de Giga !!!!! – I’m back (version 3.01.006)
    Jerome45480 (07/12 16:51) > 16h42 alors que j étais sur le point de continuer mes observations : plus de DLLS du tout, chut de mes contacts, et aucun contacts “bleus” visibles…et pile poil au moment où j allais envoyé le message “giga a cessé de fonctionner”, ceux et celles qui captent ce message ne prenez pas la peine de passer en 3.04.001 aucun n intérêt si ce n est d être constamment obligé de relancer…de plus impossible de se reco apres (tjrs en 3.04.001) donc je le dis une fois de plus je reste et je resterai en 3.01.007 voire même en 006 tiens… si vous avez la gentillesse de faire tourner…merci

    Voilà en gros : 12 min de connexion, chut libre de mes contacts, les Easy connect invisibles, et les transferts….NUL
    et si vous ne comprenez pas le sens du mot “nul” ouvrez donc le petit Larousse.

    Jerome45480

    j’en profite, pour vous dire, que ma licence s arrete le 21/12/12
    et à 99.9% je ne payerai plus, et je ne serai pas le seul. Ca m’ennuie de financer ce carnage. Je préfère donner à ceux qui ont faim, au moins ce sera utile, et j’aurai la satisfaction de rendre service. Connaissez vous cette sensation?

  11. mamounette78 says:

    Un seul contact visible sur les 3 actuellement connectés sur GT. Pas beaucoup d’amélioration depuis le début de l’après-midi. Par moment ils sont visibles puis s’évanouissent, reviennent, puis de nouveau s’évanouissent pour ne plus apparaître du tout.

  12. mistic08 says:

    je n’arrete pas d’avoir des deconnexions et reconnection en easyconnect toutes les 10 secondes cela devient de plus en plus penible, cela ne s’arrange pas avec les nouvelles versions, de pire en pire. et je n’arrive pas a me mettre en connection direct malgrés tout vos tutos et mes essais.

  13. isabelle says:

    bonsoir
    chez moi c’est catastrophique j’ai presque plus de contact connectes et je perd la connexion sans cesse ….est il possible d’ameliorer ca .? c’est vraiment infernal

  14. Captigran says:

    Impossible de me connecter à GigaTribe via Easy Connect depuis la maintenance du 5/12/12. Le logiciel plante direct au démarrage. J’utilise la version GigaTribe pour Mac (sous OS X 10.6.8). Merci de m’aider.

  15. Jayce says:

    est ce normal que meme mes contacts qui ont mis la 3.04.001 je les vois pas ?
    Sincèrement c’est de pire en pire de mon coté.

  16. Legion57 says:

    Bonsoir Mickael concernant les utilisateurs de Mac ?
    Cdt

  17. Papy40 says:

    Bonjour
    Cette version est la pire que je n’aie jamais eu.
    Jamais aussi peu de connectés. 28 avec cette version, 62 en 317 alors qu’avec la version précédente j’étais à 105 et mieux vaut ne pas parler de l’easy connect qui devrait s’appeler easy déconnect

  18. WEGMANN says:

    Pour le moment, je ne vois pas bien l’amélioration. J’ai une bonne moitié de contacts en moins….si je me mets en easyconnect ou en direct, c’est comme pile ou face, marche, marche pas…décourageant ! Si vous étiez diffuseur de jeux électroniques, vous seriez en faillitte. Mettre en place une version sans être sûr que ça marche, c’est pas sérieux !

  19. mamounette78 says:

    Cela fonctionnait bien ce matin puis plein de mini coupures par la suite et enfin la perte de mes contacts qui sont Easy Connect. Je ne peux voir que mes contacts en Direct. Peut-on penser à une amélioration de GT dans les prochains jours ? Moi qui pensais me faire offrir pour Noël la version Ultimate, j’ai prévenu que ce n’était pas la peine tant que le service ne sera pas au top.

  20. ANNICK says:

    dernière version installée, easy connect ou direct ou automatique, ne me laisse apparaitre que ceux qui ont eu la bonne idée de conserver la version 3 les autres apparaissent et disparaissent auss rapidement, tous sommes obligés de relancer en permanence 😦

  21. Boulledeficelle says:

    Bonjour,
    la vertion gigatribe 3.04.001 ne voulais plus demarer elle ne fesais que de s’ouvrir et se fermer, je l’ai desinstaler pour remetre une encienne vertion
    la 3.01.007?
    Cordialement

  22. adrianajinn says:

    impossibilité de me contacter à mon compte il me dit erreurgigatribe 3.00.020

  23. Andegave2 says:

    Bonjour pour moi la nouvelle version n’as rien apporté de plus que je sois connecté en direct ou en easy en direct ont as du mal a voir les contacts qui sont en easy et en easy ont est toujours déconnecté j’ai remis l’ancienne version ca fonctionne guère mieu a part en direct c’est le meilleur compromis que j’ai trouvé j’ai un pc récent precesseur triple coeur a 2.40 gz 6 de Ram par contre je suis sur windows 8 le probleme depend t’il de la , en tout cas merci de votre dévouement et merci d’avance pour votre réponse

  24. Captigran says:

    Connexion encore et toujours impossible à GigaTribe via Easy Connect depuis la maintenance du 5/12/12. Le logiciel plante direct au démarrage (après avoir cherché la connexion à EasyConnect). J’utilise la version GigaTribe pour Mac (sous OS X 10.6.8). Merci de m’aider.

  25. lepiaf77 says:

    déconnection sur déconnection…

  26. lioneletlaura says:

    Je ne sais pas les améliorations de la version 3.04.001 j’étais en version 3.01.007.
    Mais depuis ma migration je suis passé de 450/500 contacts connectés en moyenne sur 900 et maintenant j’arrive à peine à 200.
    Pourquoi?
    Je suis connecté en direct

  27. Maxime says:

    Je trouve que cette vresion observe de tres grande variation de contacts …..

    Cordialement

  28. meley says:

    Très bien toutes ces nouvelles versions successives … mais quelle merde pour réussir à se connecter comme usuellement ! Que de problèmes depuis 1-2 semaines !
    Espérons que tout redevienne impec’ comme avant !
    Merci en tous cas à l’équipe qui développe et s’acharne sur la résolution des problèmes.
    G-Tribe for ever !

  29. lioneletlaura says:

    Re Bonjour Voilà je suis repassé à la version 3.01.007 et j’ai retrouvé mes contacts connectés entre 350 et 400.
    Donc votre version 3.04.001 à un soucis et de plus plus de déconnexion aléatoire.

    Cordialement

  30. Annie de Sainte-Marie says:

    tu parles d’une amélioration !!!!! on croit rêver ….. c’est de pire en pire. Il faudrait peut être un peu tester avant de nous dire: “Cette version améliore notamment les connexions entre direct et EAsyConnect”

  31. mamounette78 says:

    Depuis le 7 décembre, on ne peut pas dire que la dernière version améliore les choses. Sur 4 contacts, je n’en vois et c’est la même chose pour les autres connectés qui eux sont en Easy Connect. Un problème sur cette version 3.04.001 ?

  32. vieux-debris says:

    bonjour depuis hier soir pas moyen de se connecter en directe avec la version 3.04.001 et en easy connect sa fait que de se deconnecter quand allon nous avoir une version corecte sa commence a bien faire tout le monde en a marre en plus j’ai un ticket sa fait 4 jours

  33. Spearbeb says:

    Quelle galère !!!! depuis cette nouvelle version, il me dit que je n’ai pas la bonne version et me renvoi vers le site de téléchargement ! même après moults réinstall, aucun moyen de se connecter… toujours cette histoire de version !!!
    J’ai bien essayé de réinstaller une version antérieure mais là il me dit que le serveur n’est pas accessible !!! c’est à s’arracher les cheveux !!!!
    Vraiment pas top…. Merci de m’éclairer…

  34. Le.Mistral says:

    Bonjour,
    avec la dernière 3.04.001 ce matin lundi si on est connecté en directe on vois pas les easyconnect et inversement bref la derniere version ne regle pas encore ce bug ( et toujours l’UNPN qui indique qu’il se connecte (le petit rond qui tourne sans arret) même si il l’est déjà )

  35. seliriema says:

    C’est assez embêtant que Gigatribe se déconnecte tout seul dès qu’une nouvelle version sort…. tous les 2 ou 3 jours en ce moment. Un de mes contacts a perdu tout ce qu’il avait déjà téléchargé : il a dû tout reprendre à zéro.
    Est-ce qu’il serait possible de rester connecté jusqu’à ce qu’on décide soi-même de déconnecter (ce que je fais tous les soirs)?
    Sinon, la version est apparemment stable (je suis en connexion directe)

  36. Gérald says:

    Bizarre ces déconnexions intempestives ?
    Quelqu’un peut-il expliquer SVP
    Merci.

Laisser un commentaire

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Changer )

Twitter picture

You are commenting using your Twitter account. Log Out / Changer )

Facebook photo

You are commenting using your Facebook account. Log Out / Changer )

Google+ photo

You are commenting using your Google+ account. Log Out / Changer )

Connecting to %s