Problème avec les caractères spéciaux

Bonjour à tous,

Afin de pouvoir uniformiser tous nos scripts et les rendre compatibles avec toutes les langues et les caractères existants, nous avons procédés à des mises à jours dernièrement.
Grâce à la vigilance de certains d’entres vous, nous avons pu corriger certains problèmes qui étaient passés inaperçus.
(Par exemple, des problèmes avec les caractères accentués dans les messages ou avec les noms de groupes d’utilisateurs comportant des caractères spéciaux).

Nous sommes en train de corriger et tout devrait rentrer dans l’ordre très prochainement. Il est toutefois probable que les groupes (catégories) d’utilisateurs ayant été créés récemment doivent être renommé pour apparaître clairement.

L’équipe GigaTribe

Advertisements
This entry was posted in Uncategorized. Bookmark the permalink.

9 Responses to Problème avec les caractères spéciaux

  1. Walker says:

    Bonjour à tous,
    Bonjour Michaël,

    Précieuse info !
    Et qui fait plaisir à lire car elle elle dénote que le staff poursuit son effort de communication.

  2. Belbeter says:

    Bonjour –

    – Constat – Depuis Aujourd’hui – (mais pas tester non plus les jours avant)
    – Si modification d’un libellé pseudo (volet utilisateurs (à gauche))
    – Passage de ce contact en déconnecté – retour plus ou moins rapide
    – Fréquence – sur 37 manipulations — 34 fois constaté
    – et systématique si des DL (Up ou Down en cours)
    – Gros Inconvénient
    – Avec DL en cours perte du “fil” (envoi ou réception) retour file d’attente

    – Courage et bonne suite – cordialement @+

  3. seliriema says:

    Bonsoir,

    Juste pour signaler un défaut dans ces fameux caractères accentués dans le texte de présentation dans la description sur le profil – texte qui apparaît dans le message personnel –

    • Bonjour,

      Avez vous essayé de réécrire votre message personnel? Le problème devrait être corrigé maintenant.

      • seliriema says:

        Le message personnel est correct sans que j’y aie touché : peut-être le fait d’avoir déconnecté et reconnecté.
        Par contre, dans le profil, la partie informations publique avait toujours ces caractères bizarres. J’ai réécrit et c’est bon maintenant

  4. Arras_62 says:

    Bonjour
    J’ai corrigé mon profil, mais je ne peux pas corriger celui des autres, car si le mien est correct quand je regarde le profil des autres le problème n’est pas résolu, c’est bien un PB de configuration chez Giga.

    • Bonjour,

      Le problème est en effet apparu à cause d’un problème de configuration ce qui a entrainé ces problèmes.
      Ceci a désormais été corrigé mais certains messages doivent être réécrits par les utilisateurs car ils n’ont pas été enregistrés dans le bon format.

  5. URTACA says:

    Bonjour,
    Les caractères spéciaux et accentués ne sont gérés dans “Espace Privé”

Laisser un commentaire

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Changer )

Twitter picture

You are commenting using your Twitter account. Log Out / Changer )

Facebook photo

You are commenting using your Facebook account. Log Out / Changer )

Google+ photo

You are commenting using your Google+ account. Log Out / Changer )

Connecting to %s