Version Beta 3.03.02

Chers Tribaliens,

La dernière version Beta 3.03.002 est disponible en téléchargement:
http://www.gigatribe.com/software/Gigatribe_Setup_V3.03.002.exe

Cette version comprend les modifications suivantes:

– Correction de la limitation de vitesse en émission

– Correction de l’ajout de catégories

– Amélioration de la vitesse de connexion au tunnel

– Amélioration des performances d’émission/réception de fichiers

– Cette version a été compilée avec la version 4.8.0 de Qt qui inclut bon nombre de corrections.

N’hésitez pas à nous faire part de vos retours ici ou à contact@gigatribe.com

Toute l’équipe de GigaTribe vous souhaite une bonne et heureuse année 2012.

Advertisements
This entry was posted in Uncategorized. Bookmark the permalink.

46 Responses to Version Beta 3.03.02

  1. Danynou says:

    Bonjour, je viens de procéder à l’installation, pour l’instant aucun problèmes. 🙂

  2. koopass says:

    Bonjour,
    Première remarque,dans l’onglet transfert ,disparition de la petite flèche rouge clignotante pour les transferts en envois.

  3. Myrddhin says:

    Bonjour,

    Tout d’abord meilleurs voeux.
    Programme très long à se lancer pour l’installation (plus de 2 minutes d’attentes avant de voir apparaître la fenêtre d’installation).
    Premier problème constaté : tous mes envois restent bloqués à 0,0 Ko/s/
    Deuxième problème constaté : La connexion automatique ne fonctionne toujours pas. Obligé de sélectionner connexion directe.

    C’est tout pour le moment.

    Cordialement.

    Daniel.

  4. Walker says:

    Merci à l’ équipe pour ses bons voeux.

    A force de sortir des VS bancales beaucoup de monde hésite à l’ installer.

    Je vais l’ installer et si j’ ai des suggestions ou remarques à faire je viendrais les exposer ici.

    Michaël un lien inclus dans le @courrier signalant la sortie de la 3.03.02.3735, ne fonctionne pas “directement” pour venir ici.

    Celui ci est bon : https://gigatribefr.wordpress.com/2012/01/05/version-beta-3-03-02/

    • La version 3.03.02.3735 n’est pas proposé en téléchargement. seule la version disponible sur ce billet (3.03.3756) est téléchargeable.

      • Alain says:

        Bonjour,

        Et pourquoi une fois avoir installer la 3.03.3756, il n’y a aucun utilisateur qui apparait ???

      • Alain says:

        Et est ce normal qu’au début de l’installation il y est écris v3.03.000 et qu’a la fin de cette méme installation il est écris v3.03.002 ???
        C’est pas fini encore le 31 Décembre ??? 😉

  5. Danynou says:

    Bonjour,

    problème de vitesse en émission très en dessous qu’avec la version 3.01.006 ???
    j’ai réinstallé l’ancienne version et le débit est beaucoup plus grand.

    Cordialement

  6. koopass says:

    Re,les utilisateurs connectés apparaissent au compte goutte et très lentement.Ex: 1/2 heure pour arriver à 11 utilisateurs connectés…
    Retour à la 3.03.001

  7. Ours_Grognon says:

    Bonjour,

    Dans les actualités Tribus A quoi peut vous servir une trUbu, ??? Je sais pas mais si vous changez les présentations sans les vérifier cela devient grave et aussi malgré de nombreux bogues signalés toujours pas d’avancé.

    Faites un effort et peaufinez votre soft avant d’inclure de nouvelles fonctions, ici il y y en a aux moins deux qui ne lâchent pas prise, pire que des Rotveillers

  8. Papy40 says:

    Bonjour
    Avant installation 83 connectés visibles,
    Après 5 minutes de la bêta 7 connectés
    Après 1heure 36 connectés
    Donc il va bien falloir 3 bonnes heures pour revoir 50% de mes contacts.

  9. tino622 says:

    Bonjour
    Je suis d’accord avec tout le monde je retrouve bien tous les problèmes signaler.
    Pourriez vous changer la couleur de l’écriture (gris) des utilisateurs non connecté cela devient pénible a lire.
    Cordialement.

  10. stephkaty says:

    idem pour la connexion des user, très très lent !!!!!!!!!!!!!!!!!!!!!!!!!!
    Faites quelques choses, merci

  11. bzhphilou says:

    Bonjour,
    2 problèmes de regler en ce qui me concerne: la création d’une catégorie se fait immédiatement et non plus en redémarrant le log et mon contact qui se trouvait en double catégorie aussi.
    Maintenant les bugs constatés: 1) idem que pour koopass, 2) toutes les fenetres de discussion s’ouvrent en format vignette et ne reste pas à la taille souhaiter a l’ouverture de cette ou ces fenètres,3) ne demarre toujours pas sous windows automatiquement que manuellement, 4) les onglets dans mes dossiers partagés ne restent pas mémorisés par rapport à la dernière ouverture de cette catégorie. Voilà pour l’instant

    Cordialement

  12. Andegave2 says:

    Bonjour et meilleurs voeux a tous
    j’ais installé la nouvelle version et j’ai de gros probleme de connection , ca ce connecte , et au compte gouttes aparaisse mes contacts ,ensuite apres 10 mn de connection plus rien ca deconnecte , je remet en service et la en bas c’est ecris connection a easy connect en cours mais rien ne ce fait , j’ai desinstaller et remis la 3.1.7 qui fonctionne tres bien , Merci de me repondre pour m’aider

  13. lechat23 says:

    bonjour je vous avise de la derniere version 3.03.002 elle se deconnecte trop souvent trop sensible si on veux aller sur internet ou dans les dossiers du pc sur windows 7 pouriez vour voir cela merci sinon elle va bien par rapport au autres fonction elle demande des amelioration sur la deconnection trop souvent durant la journée elle se deconnecte 3 ou 4 fois merci a bientot lechat23

  14. Walker says:

    Bonsoir

    Testée sur un XP 64
    Très lente dans son fonctionnement général,
    Temps d’ attente de la liste d’ utilisateurs très, très long…
    Avec la 3.01.007 un bon tiers d’ utilisateurs connectés sur le total de la liste
    Avec celle-ci à peine le 1/5
    Je n’ ai pas pu encore tester la vitesse d’ envois mais la vitesse de réceptions est inférieure.
    Léger bug ce soir la fenêtre de l’ interface Gigatribe ne voulait plus se rouvrir. C’ est rentré dans l’ ordre tout seul.

    @Ours_Grognon

    “… ici il y y en a aux moins deux qui ne lâchent pas prise, pire que des Rotveillers”

    ???

  15. Walker says:

    Testé avec seul PC connecté !

    3 envois :
    un à 0,6 Ko/s
    un à 0,7 ko/s
    un à 1,1 Ko/s

    2 réceptions :
    une en multi (3 personnes) à 19 Ko/s
    une en solo à 14 Ko/s

    Serait-ce le fameux “tunnel” VPN qui booste si bien ?
    Et bien, pour le moment, je ne suis pas près de l’ installer sur mes autres PC ! 😦

    Je garde cette VS sur l’ XP 64 pour continuer le test…

  16. Boulledeficelle says:

    Bonjour,
    Je viens d’instaler la nouvelle version et pas de probleme lor de l’instalation.
    Lenteur pour afficher les connectés visibles?
    Ces tout pour le moment

  17. Iznogoud02 says:

    Lenteur monstrueuse également de mon cote pour voir les utilisateurs connectés… il en arrive 1 de temps en temps … Retour sur une version antérieure en attendant de voir enfin une version qui tourne aussi bien que la 2.52…
    Mais bon, cela n’enlève rien a votre excellent travail à essayer de nous satisfaire.. Bon courage.

    Bonne année 2012

  18. sadicla says:

    Bonjour à tous et bonne année 2012 .
    Bravo pour les améliorations . Je n’ai pas encore installé, mais du moment qu’il y a évolution, il y a donc “boulot”, et je dis donc “Bravo” .
    Juste une question qui n’a en fait pas grand chose à voir (pardon) à quand une version “Gigatribe” pour tablettes Android ???? Cà commence à se faire sentir . Merci en attendant et bon week end à tous ( mal barré vu le temps !!! )

  19. lombrejaune says:

    D’ou viens cette lenteur pour voir apparaitre tous les contacts,j’ai l’impression que c’est de plus en plus long.Un point positif le contrôle du débit d’émission semble fonctionner.

  20. Belbeter says:

    – Bonjour —

    – Je ne voudrais pas dire mais il y aurait bien comme un blême ! (sérieux)

    – Depuis la présence de la v3.02.002 (et ralentissement très net des connexions)
    – Et AUSSI donc et SURTOUT à des modifications importantes sur les serveurs Giga (j’en reste persuadé)

    – Depuis (au moins) la fin de matinée (10h) la connexion aux serveurs GigaTribe est totalement IMPOSSIBLE
    – Message >>
    – Le serveur ne répond pas veuillez retenter un peu plus tard (Laconique !)

    – CAUSE ? Délais de remise en action ?

    – Bien a vous ! @+

    • Belbeter says:

      RE /

      – Soucis de connexion résolu localement ! ! cause ???
      – Vers 18h20 — connexion réussie —
      – (après environ 30 essais manuels + 25 essais avec relance PC toutes les 15 Mn)

      – Ne pas tenir compte du message précédent
      – Désolé d’avoir quelque part suspecter Giga de blocage à la connexion mais quand la confiance s’étiole le doute est si facile

      – Bonne suite – Cordialement @+

  21. lombrejaune says:

    Version 3.03.002 apres longue attente 90 connectes retour a la 3.1.007 214 connectes >>>>>cherchez l’erreur !!!
    j’abandonne je mettrais la version définitive quand elle marchera

  22. vendin says:

    Je ne vois plus l’option permettant de choisir entre EasyConnect et la connection directe. C’est regrettable

  23. Tounet says:

    Impossible de l’installer ,Il me dit toujours que je n’ai plus l’easy connect …Je retourne donc au 3.01.007

  24. vassago1525 says:

    Bonjour

    Impossible de l’installer : il croit qu’une version de GigaTribe est en train de tourner, ce qui n’est pas le cas.

  25. GUIGUIN BERNARD says:

    bonsoir tout le monde
    bonne et heureuse année 2012

    bon je vien ici dailleurs je ne sais pas ou mettre ce message alors on verra bien
    moi je ne parle pas de cette nouvelle version beta moi je suis toujours sur la 3.01.007
    qui me semble marche pas trop mal a part quelques bugs en ce moment
    voila mes problemes depuis que vous avez changé ou mis en téléchargement cette version beta
    moi quand je met mon pc en marche j’ai un temps beaucoup plus long en ouverture quand je peu me connecter sur giga
    quand le soir je veus aller sur le public on a le truc qui tourne et la page reste blanche donc ça ne s’ouvre pas quand le public marche quand je peus me mettre dessus et quand je veus lire tous les messages alors la trop bien j’ai ma page qui se fige et devient transparente et op giga se coupe donc reboutage du pc
    en ce moment c’esdt encore mieux quand je veu inviter un contact sur le public (quand des contacts les recommandent ) je clique sur le contact en bleu et la aussi giga me bloque tout et redémarrage je n’ai pas l’habitude de gueuler ce n’est pas mon genre mais la ça fait ans que je suis sur giga et bon au début ça déconnait un peu mais pas comme ça tous les jours il y a des bugs alors messieurs les programmeurs essayez au moins de trouver une version qui ne déconne pas trop ah je sais etre leader d’un serveur ce n’est pas facile mais bon je pense que l’orsque on a un serveur comme ça on doit etre capable de le gérer surtout en maintenance allez désolé d’etre aussi cru mais je suis comme ça

  26. phs4 says:

    plus de connexion possible depuis le 08/01/2012 … est-ce le cas pour vous autres ?

  27. lechat23 says:

    bonjour on veux bien tester la version 3.03.002.3756 beta mais faudrait’il que l’on puisse se connecter sur cette version car meme en easy connect ca passe pa merci de revoir le réseau pour y acceder bonne journée lechat23

  28. lechat23 says:

    re bonjour vous dites qus la version La version 3.03.02.3735 et pas telechargeable alors que vous l’aviez mis sur le blog la semaine derniere sur le site sinon nous l’aurions pas . bonne journnée lechat23

  29. Loris_75 says:

    Bonjour A quant le retour de la limite de vitesse d’envoi car giga me prend tout soit mes 643 Ko/s.
    et j’ai besoin un peu pour moi pour bosser.
    Merci de votre aide et bonne continuation.

  30. Kolobos44 says:

    Bonsoir ou bonjour
    Tout d’abord une Bonne et Heureuse année à route l’équipe.
    Je n’ai en fait qu’une seule question et je m’attend à ce que l’on y réponde et cette question est posée au nom de mes utilisateurs aussi.

    Quand pourrons nous voir apparaître les usagers de nos tribus sur le côté gauche de la fenêtre ?
    Merci d’avance.

  31. phs4 says:

    bon, ça y est la connexion au serveurs remarche, mais il ne veut toujours pas se connecter tout seul au démarrage de windows … faut que j’appuie sur le bouton, c’est dommage

  32. vendin says:

    Plus de démarrage automatique

  33. lechat23 says:

    bonjour toujour problème de deconnection ca devient trop penible revoir le reseau au bout de 5 mn de connection ca redeconnecte aussitot merci bonne journée lechat23.

  34. Loris_75 says:

    Bonjour
    le reglage du debit de transfert ne va pas, si vous baissez l’envoi et bien la reception fait la meme chose. Est-ce normale?

  35. Seb says:

    Bien difficile de se connecter avec cette version 3.3.2.
    Il faut s’y prendre en 10 fois avant de pouvoir se connecté , puis lorsque qu’on y arrive c’est 3 contact qui se connecte toutes les 20 min , faut pas etre pressé.
    Sans parler des taux de transfert sortant de 0.5 Ko/s … je reviens a la 3.1.7

  36. supercarole says:

    Lhoreur absolue plus de 30 mn pour obtenir 5 utilisateurs connectés bref je reviens à mon ancienne version dommage!!!j’aimais biens le fait que l’on voit le nombre de giga partagés par les utilisateurs …….bises à tous supercarole

  37. tritritri says:

    ras le bol. 2eme fois que j’essaie de télécharger et d’exécuter les versions bêta, et a chaque fois les mêmes messages: vous n’êtes pas connectés en direct. Je télécharge la version précédente et cela fonctionne: bref, les mises à jour, terminé.

    • pepone59 says:

      TRITRITRI quand tu lance Giga tu as dans la premiere fenetre possibilité de mofier tes reglages selectionne CONNECTION EN DIRECTE et tu lance moi c’est ce que j ai fait et ça marche

  38. pepone59 says:

    Bonjour a tous
    Une petite découverte que j ai faite et demander a Belbeter de faire un petiot contrôle et résultat identique donc ça donnera peut être une piste sur le bug
    De quoi s’agit-il : Très souvent mes contactes connecter mont un temps fou a apparaitre comme tel dans ma liste j ai remarque que lorsque le contacte est connecte et qu’il n’apparait pas il suffit de lui envoyer un message en PV et HOP MIRACLE il apparait dans la liste comme connecter et chaque fois ça fonctionne!

    Alors si ça aide ou que ça aide pas j aimerais bien le savoir merci au modo si j ai l’info

  39. jeremy says:

    Bonjour la version finale sort quand? parce que la 3.00.020 comment a me soulé sa fait 3 ans ou presque et je voulais savoir la nouvelle version sortira en même temps sous mac et pc? merci d’avance
    je suis sous Mac OS X 10.7.3

  40. Mick00 says:

    Bonjour,
    Je suis revenu avec la version 3.01.007 car je n’es pas trouver l’onglet “Taille” dans la barre de recherche.
    Idem j’ai perdu mes repère pour les discussions général et discussion individuelles.

    Et ce qu’on peut avoir une roon avec discussion audio ? comme sur msn pour un court message
    Bon courage

Laisser un commentaire

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Changer )

Twitter picture

You are commenting using your Twitter account. Log Out / Changer )

Facebook photo

You are commenting using your Facebook account. Log Out / Changer )

Google+ photo

You are commenting using your Google+ account. Log Out / Changer )

Connecting to %s