Suspension des Bêta-Tests de la version 3.2.4

Bonjour,

Après une journée de test à grande échelle, il s’avère que la dernière version présente des incompatibilités importantes avec les anciennes versions. Cette version a été développée de manière à fonctionner uniquement dans un réseau composé de version 3.2.x

Comme nous ne voulions pas suspendre les anciennes versions, nous avons décidé de mettre fin à la phase de Bêta-Test publique.

Les utilisateurs souhaitant tout de même tester cette version avec un réseau restreint peuvent nous écrire à contact@gigatribe.com.

Advertisements
This entry was posted in Non classé. Bookmark the permalink.

72 Responses to Suspension des Bêta-Tests de la version 3.2.4

  1. lombrejaune says:

    bonjour Michael
    Je pense que si la version 3.02.04 fonctionne sans bug hormis l’incompatibilite avec les anciennes versions il faut simplement demander a tous les utilisateurs d’installer la dernière version

  2. emelineb says:

    Emelineb (10/11 11:06) >Toute c fenetre sa perturbe on voie rien
    enfin elle est pas pratique ou je suis trop vieille va savoir

  3. Maxaren2 says:

    Les invitations pour ma part fonctionnent sans se déconnecter !!!! On ne peut pas obliger les gens a changer de voiture , de même je comprend que l’on ne puisse pas obliger les gens a se mettre en version 3.02.4 mais on parle quand même , un peu de la structure même des gigatribaliens . Si ces incompabilité perturbent les utilisateurs , certains s’en iront malheureusement . Malgré cela je pense sincèrement a l’abolition de la 2.52 , sinon vous allez toujours jouer au chat et à la souris toujours en train d’améliorer la derniere version et la rendre totalement compatible avec les 2.52 .Les utilisaterus trouvent normal de changer de pc quand il n’arrive plus a faire ce qu’ils veulent , je pense qu’ils trouveront normal de changer de version quand ils auront la preuve que la version 3 est une evolution naturelle de la version 2.52 ..

    Bonne chance a vous

    Cordialement

  4. rombascafe1 says:

    Bonjour a tous
    je pense que mon post ne va pas plaire a tous

    MAIS QUI EST LE CHEF CHEZ VOUS ????

    vous essayez , vous enlevez ,vous supprimerez , vous garderez ???????????????????? STOP

    prenez des décisions claires et nette , vous êtes là pour votre commerce , et non pour faire plaisir a Pierre, Paul ou Jaques

    Si pour que cela marche , il faut rester en 2.52 couper les autres et si c est la 3.02 idem , les utilisateurs suivront

    Citroen a bien arrêter la 2 cv et pourtant certains la regrettent encore lol

    A vous messieurs !!! et a bientôt
    bon courage
    Pascal

    Edit:

    « Notre But reste de proposer à tous la version la plus satisfaisante qui soit. »

    a vouloir satisfaire tout le monde , vous ne satisfaisez plus personne

    J’exagère surement un peu , mais les bugs ont repris et je ne veut pas faire la guerre des versions,
    si cela vient de la 3.02.004 coupé là,mais ne nous obliger pas a virer des versions c est des potes

    @++
    Pascal

    • Michael says:

      Bonjour,

      Comme son nom l’indique une version Beta est une version Test. Un test à grande echelle (et non plus en interne) a entrainé des complications non prévues
      et c’est pourquoi nous avons retiré cette version.
      Notre But reste de proposer à tous la version la plus satisfaisante qui soit.

  5. michele.madurel@sfr.fr says:

    Je pense qu’il commence a y en avoir assez de toutes les versions — giga n’est pas msn ni facebook ni meetic – c’est un site de partage la 2.52 est une version fiable sans problèmes – Maintenant beacoup de problèmes entre les contacts interviennent avec toutes ces versions
    Jusqu’a maintenant la version la plus satisfaisante est la 2.52

  6. bzhphilou says:

    Bonsoir à tous

    Une seule phrase pour ma part, Nickel et aucun bug

    bonne continuation

  7. lombrejaune says:

    Bonjour Michael
    Pour moi après 2 jours d’utilisation de la 3.02.04 je n’ai eu aucun problème,pas le moindre bug en vu,je pense que la version est fiable et qu’il faut déclarer que la seule et unique version a utiliser est celle la et que tout le monde doit y passer puisque a priori les problèmes viennent de la cohabitation de toutes les versions.

  8. Raphael says:

    Moi, mes utilisateur ce les voi connecter, tous marche.

  9. simba64000 says:

    Pour ma part, aucun soucis avec cette version, elle tourne nickel, après qlq détails a corriger c’est tout.

  10. Manu17000 says:

    bjr à toutes et à tous,comme je l’ai deja dit sur le site gigaforum,je n’ai aucun problème avec la nouvelle version mise a part quelque problème résiduel qui sont insignifiant.J’ai des contacts qui sont en 2.52,3.00.xx 3.01.001, 3.01.0063.02.002 et bien sur 3.02.004.dial PB et PV nickel,DL et UP avec différente version nickel.Personnellement Michael,je serait rester comme la version, 3.02.002 avec des testeurs liés au Blog et au Forum de GT. je pense que tu (le Staff de GT)aurais eu autant de retour.je pense aussi que beaucoup de gigaliens n’ont pas pris conscience que c’était une version test et on pris cette version pour argent comptant.
    J’aurrais une question pou les detracteur de la verion 3.xx:
    Si je comprend bien leur raisonnement il ne veulent pas de la New version :Donc,par ce raisonnement ils doivent être avec un OS des années 30 et tout les logs qui aller bien a l’époque et un Unité Goupil ou pire encore .
    Moi je dit que l’Évolution de GT est inéluctable et que je suis pres à être testeur de toutes les versions futur.
    cordialement
    Manu

  11. FleurDeLys says:

    Bonjour, Rome ne s’est pas construite en un jour ! Bon courage !

    Ceci dit, je pense que ce n’est pas la version 2.52 qui présente des incompatibilités importantes, mais bien les anciennes versions 3 (y compris l’actuelle) : et si j’ai bien tout suivi, les utilisateurs Mac utilisent la version 3.000.20. Supprimer les anciennes versions reviendraient à supprimer les utilisateurs Mac…
    Mis à part eux, si tout le monde passe à la nouvelle version 3.2, alors je ne vois pas d’autres soucis. C’est logique de mettre à jour les applications ! (et bien entendu garder la 2.52 qui à mon sens ne présente pas de problème avec la version 3)

  12. wollferine57 says:

    Hello,

    Pourquoi se rétracter à l’évolution?
    Quand vous avez aquis des logiciels autre que GT, certains demandent des MAJ que vous effectués sans savoir pour autant si cela sera bon pour votre log…
    Gigatribe c’est pareil…

    Je dirais même, quand votre voiture est sur le point de vous lacher (obsolète, vous faite quoi vous en cherchez une autre et bien là c’est pareil, les développeurs cherches à enrichir se logiciel qui est déjà au top.

    Il faut savoir vivre avec son temps et ses évolutions…

    Perso, je suis pour ces évolutions de GT.

  13. skizo says:

    coucou le staff de GT
    pour ma part 3 jours de teste de la V3.2.04
    tous fonctionne bien le download et upload sans souci,envoyer un fichier dans un dossier d’un contact parfait
    disscussion nikel!…..
    il y a juste quelque mots qui ne sont pas traduit en français!….
    félicitation à toutes la team de GigaTribe pour cette super version!
    de mon point de vue je pense qu’il serait bien d’obliger les utilisateur à migrer sur cette V3.2.4!….
    cordialement skizo

  14. Amélie says:

    Bonjour,

    Personnellement j’ai obtenu la dernière version en datte 3.02.004 et je n’ai plus aucun soucis depuis que je n’ai plus d’utilisateurs en 2.52 …

    CQFD

    A bientôt

    Amélie

  15. tritritri says:

    hello
    j’ai téléchargé cette version. Je suppose que l’on continue à en faire des retours.
    1) on ne voit plus a droite la liste des contacts ainsi que leurs dossiers. On ne voit que les catégories et les tribus que l’on a crée.
    2) Si je décoche afficher les utilisateurs déconnectés, ça ne fonctionne pas.
    ce sont mes 1eres impressions.

  16. tritritri says:

    bon, mes 2eme impressions, est que cette version n’est pas finie, et donc je retourne à la version précédente. Enfin, j’ai quand meme eu le temps de créer une tribu 🙂

  17. swop says:

    Posez-vous cette question simple? Pourquoi avoir gardé (et encore aujourd’hui) l’ancienne version ? Cela donne toutes les réponses…

  18. ronchetti says:

    Bojour,
    Bravo à vous les developpeurs,j’ ai la derniere versions elle fonctionne trés bien malgré quelques petits crash mais rien de grave ,Mesdames Messieurs compare microsoft a notre petite equipe de giga Microsoft sort des mise a jour pratiquement tous les jours sur leur logiciel donc arrete de critique giga . Et de plus la plus par des gens qui sont la à critique ne savent meme pas utuilise les foction de giga je lis tous les jours vous histoire en directe. la pluspart des personnes ne connaissent meme pas le multisources , alors arrete de conseillers les developpeurs ,ils connassent leurs metier laisser les travailler et au lieux de les critique soutener les .
    bon courage Messieurs gigatribe je suis avec vous .
    cordialement un de vos testeurs

  19. Ours_Grognon says:

    Bonsoir, je suis en version test 3.2.004 et je constate que des contacts disparaissent, que les invitations n’arrivent pas ou plus.

  20. Willou says:

    Et bien pour moi malgré qu’elle soit bien jolie cette version, elle ne résoud pas les principaux problèmes de giga qui sont pour moi;

    le très faible taux de connectés sur 800 contacts (jamais plus de 300…!)

    l’impossiblilité de choisir précisement a qui l’on envoi et ce que l’on envoi.

    en espérant que les versions futures s’attaquent vraiment aux problèmes et non aux cotés fashions du logiciel…..

  21. Mico says:

    Je confirme les dirent de la plupart.
    Il serais souhaitable de supprimer la V2.52
    Que le monde ce mettent @ la page & vive la progression.
    Pour moi aucuns problèmes avec la dernière V3.2.4 mis @ part mes posts public qui vont ds le privé des 2.52 lorsqu’ils sont déconnectés.
    Vive la V3…..
    M

  22. Sparrowkalis says:

    Bonjour à tous

    @ Mico

    Excuse-moi mais qui es-tu pour demander que tout le monde se mettent à la page ? De qui doit utiliser tel ou tel version ?il me semble que nous sommes en démocratie non ? Et la liberté des uns commence ou s’arrête celle des autres 😉

    Chacun suivra si Shallsoft révoque ses versions précédentes au profit d’une seul et unique “fiable», mais pour l’heure ils se bornent à vouloir laisser des versions qui cohabitent entre elles alors qu’ils savent parfaitement bien qu’elle se bugs entre les utilisateurs des versions antérieur ou supérieur

    J’utilise la dernière version v3.1 et elle est merdique chez moi, pas plus de 70contacts en ligne sur plus de 400 dans ma tribu, elle fige et plante ect ect ect , et la seul réponse de giga c’est de faire des réglages de port de pare feu ect ect mais cela ne change rien au schmilblick !

    Non je pense bien que giga se moque depuis pas mal de temps de ses utilisateurs (payant) je le rappelle !!

    Et c’est grâce à nous qu’ils vivent et ça ils auraient tendance à l’oublier un peu trop vite ! Un bon boycotte de leur log pendant un temps donné et ils se mettraient vraiment au boulot plutôt que de nous balader des semaines en semaines de mois en mois avec leurs hypothétique v3.2 final ou que sais-je ! La seul vrai version fiable comme nombre le disent c’est la 2.52 mais tant que les autres users utiliseront les diverses versions de giga on restera au même point ! Et je ne blâme pas ces derniers !! Mais que Giga fasse un choix entre tous leurs mixers et qu’ils décrètent une fois pour toutes que la version V.machin. Est la seul utilisable comme j’ai pu lire qu’a une époque tribalweb ne d’installé plus et renvoyé vers un lien obligatoire gigatribe

    Leurs seul soucis majeur sur l’éventuel nouvel Vxxx dirais t’on : c’est un tchat plus stable, avec des bla bla bla fonctions qui feront bla bla bla !!!

    Mais punaise un tchat je ne sais pas mais moi perso je m’en contrefiche il y’a msn et autres site social network pour ça ce n’est pas le Meetic du pauvre que l’on attend ni encore moins une usine à gaz nous voulons pouvoir partager sans bug continuelles et lassant

    Mais les bugs reçurent seront t’ils corriger question sans réponse ? Et encore si elle sort un jour cette foutue version !! Pour la v3.2.4 je n’ai pas meme eu le temps de la tester vu que le link est dead ! Par contre si un user de giga peut l’a mettre en partage et m’inviter pour que je puisse la tester merci à lui d’avance

    Désolé de ce billet d’humeur mais quand on paye pour un service on voudrait qu’il soit fiable !

    Et être pris pour des moutons ça vas un temps

    Merci

  23. Willou says:

    slt. pas complètement faux. Une seule et unique version pour tout le monde sans le choix de prendre celle ci ou celle là…..et une bonne partie du problème serait réglé, d’autant plus que comme tu le signale nous payons pour celà. si tu veux tester la dernière elle est en partage chez moi.

  24. maxaren2 says:

    Bonsoir ,

    @Sparrow

    Je voudrais répondre au billet juste au dessus , je le ferais avec beaucoup de gentillesse sans agression aucune.

    Dans un premier temps , je trouve scandaleux la façon avec laquelle tu postes ton billet sur le forum … pour un utilisateur ultimate ou premium , je trouve cela irrespectueux. Si tu veux partager tes photos de vacances avec ton cousin et avec toute ta famille tu peux très bien utiliser un autre logiciel que Giga , tu n’est pas marié avec eux … Leur cracher dessus , à distance , sur ton petit clavier , je trouve cela un peu facile. Maintenant s’il s’agissait de toi l’un des responsables du service améliorations j’aimerais bien savoir qu’es ce que tu proposerais en vue d’évolutions.

    2) apparemment tu n’est pas content des contacts qui sont connectés chez toi 70/400 , avant de gueuler sur le forum pose toi la question , si les contacts que tu possèdes sont vraiment sérieux ??? Pour ma part j’ai 870 contacts environ 400 sont connectés la journée avec une pointe à 500 le soir !!! Demande leur aussi avec politesse d’essayer , je dis bien d’essayer de se connecter en direct , cela limite les problèmes .

    3)Tu dis que sur giga , on n’est pas sur Meetic ni MSn , il me semble bien qu’il y a des petites options à cocher ou décocher pour ne pas recevoir d’alertes des messages publics.Les créateurs veulent et c’est tout à fait compréhensible toucher et plaire à un très large public , d’ou toutes ces options , même si toi ou moi nous ne les utilisont pas , il faut penser que ces options plaisent.Et si tu te rappelles bien il me semble même qu’il y avait une option pour signaler les utilisateurs louches (ou peut etre les fichiers) ….Cette option a disparus très vite quand ils se sont rendu compte qu’elle ne plaisait pas du tout .

    4)Tu crois que gigatribe et ses fondateurs se moquent perpétuellement des utilisateurs payant ou non??? Je n’ai vraiment pas l’impression de cela, ils essayent chaque jour de nous faciliter la tache en essayant de résoudre les problèmes récurants et en nous apportant des nouvelles fonctionnalités. Si vraiment ils se moquaient de nous , ils nous diraient : “chers utilisateurs/trices, aprés de multiples essaies nous n’arrivont pas à mettre au point une version 3 stable qui convienne à tout le monde , veuillez nous escuser , on jette l’éponge , merci quand meme de continuer à acheter des licences …” Leurs discours et leur volonté sont aux antipodes de cela .

    5)Demain tu dois quitter ta voiture qui marche encore bien mais ta petite clio avec le temps bin elle te fait peur , tu vas la changer pour une clio 3 plus robuste , plus sure , avec plus de sécurité , il me semble pas que tu vas arriver en disant :” alors je veux la clio 3 sans toutes la merde electronique parce que au bout de 5 ans cela merde,j’ai pas envie non plus du nouveau système de vidange parce que cela m’embête de laisser 70 euros tous les 6 mois chez un garagiste….”

    6)Il faut accepter l’évolution , et malheureusement , ce n’est pas de ta faute mais si beaucoup de gens continuent à gueuler comme cela oui la version 2 est bien à mort la version 3 , je pense trés sincèrement que le réseau gigatribe s’étouffera par lui meme au bout d’un certain temps , accepté la version 3 comme on a accepté de passer de xp à vista (aïe) et plus récemment à seven.

    Je te rappelle que ce post n’est pas agressif et n’a rien contre toi mais plutôt contre ton comportement .

    Sinon , merci le staff pour votre boulot , je trouve bien au contraire que vous vous y acharné à nous sortir une version stable …malheureusement beaucoup de gens ne pensent pas comme moi , vous le savais bien vous avez beaucoup de travail surtout qu’il y a beaucoup de différences entres les OS entre xp , vista, seven …. Gardez la tête froide comme vous le faite bien souvent !! Merci pour tout !!!

    Cordialement

    PS : En me promenant sur un site de torrent (=D) je suis tombé sur un torrent Gigatribe 3.01.06 + crack !!! Je l’ai téléchargé (non pas pour vous pirater mais pour voir si cela marchait et pour vous le signaler) !! j’ai créé un utilisateur (un fake) et aparemment avec le crack qu’il y avait cela me donnait une licence ultimate , une fois appliqué la page web m’indiquait bien que j’avais acheté une licence ultimate…
    Si vous avez besoin de plus amples informations mon pseudo c’est Maxaren2 et je me connecte Mardi matin et en h24 jusqu’à vendredi

    Cordialement

  25. lionel says:

    bonjour. Vous n’aviez qu’à rester sur la première version qui était très pratique. Depuis j’ai plein de mes contact qui n’utilise plus giga car ils ont plein de bug. Certain n’arrive même plus à se connecter. Pour ma part, je l’utilise de moins en moins car c’est de plus en plus compliqué et de moins en moins lisibles.

  26. simba64000 says:

    Heu si des users crash avec la 3.01.006, ils feraient mieux de vérifier leur bécane ou de la changer car avec cette version, je n’ai jamais eu un seul crash depuis que je l’ai installé et depuis l’installe de la 3.02.004, aucun crash.

  27. Mixomatose says:

    opter ou non pour une version ou l’autre d’un programme, comme je peux le constater donne lieu à des mouvements d’humeur et des discussions stériles. Si j’ai consenti à payer DES licences à vie pour moi et certains de mes amis au départ c’était pour leur assurer l’utilisation d’un programme EVOLUTIF. En effet la solution gratuite DC++ et versions similaires open source dépendent du BON VOILOIR des personnes qui les ont programmées et evoluent aussi mais pas vraiment dans le sens ou le public le demande. Grâce à Gigatribe nous avons la possibilité d”avoir un programme de P2P gratuit avec restrictions ou payant avec moins de restrictions et je félicite le staff et le ou les programmeurs de tenir compte des demandes de leur public quitte même à faire tester des versions en mode beta car il est évident que sans cette possibilité il faudrait longtemps avant de pouvoir corriger la source du programme. J’ai installé la version 3.2.4 (j’abrège) sur trois appareils :

    L’un avec Windows XP pro
    un avec Windows Seven
    et le troisième en émulation wine sur Ubuntu 10

    A part quelques petits détails ces 3 installations sont STABLES.

    J’ai encore des users (très peu) qui sont avec la version 2.52 avec lesquels je partage des fichiers et je discute apparemment sans problème. Je fais un relevé des petites anomalies que je peux constater et qui en fait ne nuisent EN RIEN au bon fonctionnement du programme. Je suis prêt a communiquer ce que je trouve comme perfectionnement possible. Mais je me rend bien compte que de tout ce qui est dit dans ce post il y a à prendre et à laisser.

    Felicitations donc au(x) programmeur(s) pour tenir compte des aspirations de vos utilisateurs et moi aussi j’espère que les plus anciennes versions soient retirées de la circulation. L’évolution c’est faire un pas en avant… pas en arrière.

    Tchao A++

  28. Maxaren2 says:

    @simba64000

    Ils devraient vérifier leurs bécanes ????
    Je tourne avec un AMD 3200+ cadencé a 2.2ghz et 10 go de ram DDR !! Mon PC à presque 8 ans ….

    Cordialement

  29. xor says:

    Plop
    7 jours connecté par un crash a signaler
    +50% de connecté ( comme d’hab)

  30. Amélie says:

    @ Maxaren2

    Tu es sûr de tes 10 Go de ram ?

    Ton windows est 32 ou 64 bits ?

    A+

    Amélie

  31. coeurdelion says:

    Ouais!!!! après avoir lu toutes les anneries que certains se permettent de dire,je me décide moi aussi a donné mon avis,quoi que la critique soit constructive pour certains si ils préfèrent rester a l age de pierre,ben qu’ils y restent moi je mon choix est d’aller de l’avant!!!Je suis utilisateur de gigatribe(tribalweb)Premium depuis pratiquement ses débuts de version en version le log n’as fait qu’évoluer vers des versions meilleurs,pourquoi être pressés? laissons le temps aux développeurs de résoudre tous ses problèmes…Je suis perso sous la dernière version et oui y a des choses a mettre en place et oui y quelques petits défauts, mais pour moi aucun beugue.La seul chose que je déplore c est de laisser la possibilité sur le t’chat de pouvoir mettre ses propres images car cela pourri un peu celui-ci mais bon voila comme je disais plus haut,il faut évoluer et c’est pas ce souci qui m’empêche de DLL chez mes contacts et c’est pas pour cela que je délaisserai gigatribe. Cela dit, félicitation au staff et bonne continuations pour les prochaines misses a jour et amélioration du log.

  32. sunsetcollector says:

    Bonjour <>

    je vais faire court !!!!!!!!!

    Tester toutes les versions que vous voulez ,pas grave !!!

    Seulement pour que les CLIENTS de gigatribe soient contents faites une version en V3 fiable , et non des versions tests mises dans toutes les mains !!!
    ( pour certains c’est avoir le TOP d’avoir la dernière version avant tout le monde!!!! LOL )

    PS :ptite question si la V2.52 gène
    pourquoi est t’elle toujours avec la possibilité de telechargement????? (garderait t’on une ROUE de secours?????)

    cordialement Sunset

    EDIT:
    PS TRIBAL-AUTO-USERS
    A mis a la disposition des utilateurs de GIGTRIBE les tutos en images de la V3.1006 http://www.tribal-auto-users.net/post-10609-1.html
    Et de la V3.2004 http://www.tribal-auto-users.net/post-10562-1.html

    Cordialement Le TEAM TAU

  33. sunsetcollector says:

    Bonjour/ Bonsoir

    ???????? http://www.gigatribe.com/fr/telecharger

    Tiens plus telechargement de la V2.52??

    Bizzare!!!!! Bizzare:!!!

    esce du a mon post????coincidence???

    Enfin peut importe !!!

    Passons a l’etape 2
    ====================

    sachant que bon nombre de contacts sont des néophites (7 a 77 ans voir +)pourquoi ne pas faire
    – une version allegée
    et – une version pour expérimentés

    Bien sur !! basé sur le meme interface
    avec des fonctions differentes?????
    Style version de base + ajouter des options ( Ne pas oublier gigatribe n’est pas
    – Un P2P mais un F2F (Friend – to- Friend)car nous choisissons nos lieux de DLL

    Alors pensons a TOUT LE MONDE !!!!!

    Cela contenterais comme cela tout le monde de tout age et de connaissance PC
    (Penser a ce qui debute sur un PC ou sur Gigatribe (Perso je le reconnais!! j’ai abandonner des sites ou des logiciels pour cette raison je me perdais)

    Allezzz bonne continuation !!!!

    Ah tres bien TAU

    Cordialement Sunset

  34. Amélie says:

    Bonjour,

    Il semblerai qu’enfin GigaTribe prenne en compte nos remarque en effet la 2.52 n’est plus disponible sur le site de GigaTribe …

    Enfin …

    @+

    Amélie

  35. Jérémy says:

    C’est vraiment regrettable d’avoir supprimer la version 2.52 en téléchargement. C’était la seule stable, et on en demandait pas plus.
    Les nouvelles versions comportent plein de choses inutiles : vous faites un logiciel “social” alors que la fonction première est quand même le téléchargement.
    L’interface de la v2.52 était sobre, sans fonctions inutiles, alors que la v3.001.6 en comporte plein ! Les choix des développeurs sont très discutables.
    Bref, la seule version disponible est la 3.01.006. Seulement pour beaucoup d’entre nous cette version est inutilisable car elle comporte trop bugs ! Le plus gros bug qui n’a toujours pas été corrigé est le fait que Gigatribe plante dès qu’on souhaite supprimer un utilisateur.
    Enfin bon, à force de sortir à tout va des versions Beta inutilisables, vous allez finir par faire fuir plein d’utilisateurs !

  36. Popeye40 says:

    @ Jérémy
    Toi qui est en 2.40 en quoi te sens-tu concerné par la 2.52 ?

    @Michael
    Le 6 octobre tu écrivais: “dorénavant je vais animer ce blog avec vous”

    Depuis l’ouverture de ce sujet le 9 novembre on ne peut pas dire que tu te sois beaucoup manifesté…pourtant que de réponses sont attendues, tout autant qu’une 3.02 stable.

  37. xXx_pomme_xXx says:

    bonjour à tous et merci pour ce soft superbe. etant utilisateur de linux je me demandais si une version compatible etait en preparation.

    bien que gigatribe tourne via wine la version linux serais sans doute plus stable.

    merci

    • Michael says:

      @xXx_pomme_xXx
      Merci pour ces encouragements. La version Linux n’est pas prévue pour l’instant car la version compatible Windows reste notre priorité.
      cf ce billet

      @Popeye40
      Comme précisé dans ta citation: ‘Avec vous’. Je pense sincèrement que ce blog existe pour que les utilisateurs puissent s’exprimer et donner leurs avis.
      Concernant ce post particulier, il est assez explicite. Je n’ai hélas pas plus d’informations à vous communiquer. Si tu as des questions, n’hésites pas.

  38. mel says:

    Le chef n’est pas le commun des utilisateurs de giga tribe et je déplore le fait que la plupart ne seront jamais content!!.Pour ma part meme si je gueulerais, cela j’ai apprit que ca ne donne rien!,.de vrais enfants!!!!!!,, contentez-vous donc de ce que vous ave pardis!!,,un jour ou l’autre vous devrez jeter la version 2.52 et prendre la derniere version.. MERDE!! A CE QUE JE SACHE, ILS NE VOUS APPARTIENT PAS DE DETERMINER LA VERSION À UTILISER,, Rombascafé l’a dit, pour l’instant on en a le choix mais talleur on l’aura plus”

    P.S. S’il fallait que microsoft cesse de s’ameliorer et qu’on ait demeuré qu’avec windows95,98 et plus vieux,pfffff!,,on aurait encore des ordinausaures, de vieux PC, Vous n’etes plus des enfants pardi!!cela me choque, on est des adultes ma foi!!

  39. Popeye40 says:

    @ Michael

    Je n’est rien de particulier à demander. Depuis que la 3.02 est en test je crois que tout les problèmes rencontrés ont été remonté par les bêta-testeurs.

    J’utilise actuellement la 3.02.004 qui est bien plus satisfaisante que la 3.02.002 et même la 3.01.006
    Je continue seulement de constater que l’on ne peux jamais avoir plus que 30% de de contacts connectés.

  40. lombrejaune says:

    Bonjour a vous tous
    Pour ma part j’utilise la version 3.02.004 depuis le premier jour et véritablement j’en suis content,bien sur elle diffère des versions précédentes et il faut se faire a sa nouvelle ergonomie mais franchement si moi qui ai 58 ans et qui me suis mis a l’informatique a 50 ans je m’en sort je pense qu’un grand nombre d’utilisateurs sont capable de si mettre.Je pense que bon nombre de problèmes viennent du trop grand nombre de versions qui se côtoient et qu’il faut effectivement que tous mettent a jour leur version vers la dernière.Une derniere question….combien tournent encore avec win 95 ou ont un pc de 64 Mo de ram ? arretons la prehistoire et allons de l’avant.
    Pour ceux qui veulent je partage la 3.02.004.
    Gigatribalement votre ….lombre

  41. Ours_Grognon says:

    Bonjour,

    Indépendamment de la 3.2, il a un problème récurent.
    Une de mes amies vient par une fausse manoeuvre de perdre un groupe de contacts, il serait bien que l’on puisse sauvegarder cette liste.

    • Michael says:

      @Ours_Grognon

      Bonjour,
      Cette amélioration n’est pas à l’ordre du jour mais elle pourrait effectivement être utile à beaucoup d’utilisateurs.
      Elle implique bon nombre de contraintes de sécurité auxquelles il faudra veiller mais nous espérons pouvoir l’ajouter dans une future version de GigaTribe.

  42. Maxaren2 says:

    Bonjour,

    @Ours_Grognon

    Il me semble que si tu as vraiment peur de perdre ta liste TAU le propose !!!!

    Cordialement

  43. Ours_Grognon says:

    Bonsoir,

    Depuis fort longtemps beaucoup de contacts ne viennent plus sur le chat public pou le motif : Ce qui est dit ne m’intéresse pas et de plus certains se l’accapare pour des conversation privées.
    Il serait bien que ce public soit scindé en deux, une partie public avec accès total et un public/privé où nous pourrions sélectionner les contacts à qui on désire parler
    Bonne fin de soirée.

  44. sunsetcollector says:

    BONJOUR/BONSOIR
    @Ours_Grognon

    Il me semble que si tu as vraiment peur de perdre ta liste TAU le propose !!!!

    EXCAT Ours ICI http://www.tribal-auto-users.net/account.php?mode=contactLists_list

    Cordialement sunset

    Ah bien TAU

  45. Ours_Grognon says:

    Bonjour,

    Quand il y a une déconnexion et que vous revenez, généralement vos DL passent en différé.
    Serait-il possible que l’on retrouve sa place dans la file d’attente ?

  46. Ours_Grognon says:

    Bonjour, je réponds à Sunset et non je n’ai pas peur suis comme Bayard

  47. Popeye40 says:

    @ Ours_grognon

    La version 3.02 finalisée rétablira la possibilité de faire du clavardage privé entre plusieurs contacts comme nous l’avons connu en version 2. Donc ta demande de scinder le Public en deux n’a pas lieu d’être.
    Comme tu utilises la dernière bêta pourquoi ne pas vérifier mes dires ?

  48. Ours_Grognon says:

    Bonjour,

    Quand on vire un contact on se souviens plus pourquoi, sauf certains, il serait bien de conserver dans un coin leurs pseudos avec le motif, car si viré parce que non connectés depuis x temps, il peut vouloir revenir

  49. Lolotteishappy says:

    Bonsoir,
    Ayant fait partie du staff pendant plusieurs années sur des salons de tchat, je voudrais dire un simple mot : les users auront toujours quelques chose à dire, que ça soit en bien comme en mal, libre à chacun de donner son avis, cela s’appelle la liberté d’expression, mais il faut savoir que ces gens qui sont derrière tout ça se donnent un mal fou pour essayer de trouver des soluces à tous les problèmes, alors arrêtez de vous prendre le bec pour un oui ou pour un non. Malgré tous les bugs qu’il peut y avoir sur telle ou telle version, n’est ce pas un superbe outil que giga ?
    Soyez heureux de pouvoir l’utiliser déjà et arrêtez de raler, de critiquer pour un rien, contentez vous d’apprécier même si quelques fois ça vous énerve.
    Cela sera mon seul post sur ce sujet.
    Bien cordialement.
    Lolotte

  50. Ours_Grognon says:

    Bonjour,

    Sur les forums un correcteur orthographique est intégré, ici il existe.
    Est-il possible de l’intégrer sur le chat de Gigatribe, bien évidemment j’ai cherché à lier une application tierce, mais je n’ai pas trouvé la solution

    Bonne journée

  51. lombrejaune says:

    @ Lolotteishappy
    Je suis content de lire ton post Lolotte qui rejoint les miens.
    Merci aux développeurs de giga.

  52. Popeye40 says:

    J’appuie la demande de Ours_grognon car le correcteur orthographique est un outil plus qu’indispensable pour un très grand nombre de tribaliens.

  53. LOPEZ says:

    bonjour, adapte de linux, comment puis-je sous ubuntu installer votre logiciel?

  54. Mel says:

    Je suis d’accord avec lombrejaune.

    on est pas en 1920!! mais en 2010 bientot 2011,, alors il est plus que temps de passer a la derniere version que vous soyez anciens ou pas car je crois qu’il y en a qui preferent rester sur leur laurier((fesses) et ne veulent pas progresser… C’est mon opinion personnelle dsl

  55. Ours_Grognon says:

    Bonjour,

    ça éviterait ce qui suit :

    G E T O + BO et ensuite vous continuez.

  56. Pandi panda says:

    C’est vrai qu’avec la 2.52 il n’y avait pas de forum, mais bon il faut accepter d’avancer et de ne pas toujours s’arrêter à ses propres désirs personnels. J’ai essayé la version bêta, mais j’ai eu des écrans bleus de la mort; donc j’attends une version stabilisé avec patience. Les programmeurs ne sont pas des robots et chaque avancé se fait dans la douleur et non en brulant les étapes. Contentons-nous de ce que l’on a, car à part Giga je ne vois pas comment partager des fichiers sans tomber sur Hadopi. Merci

    • Michael says:

      @Pandi Panda

      Merci de vos retours. A priori, nous n’avons eu aucune remontées concernant ces fameux ‘BSOD’.
      Si vous possédez plus d’informations quant à ce problème, pourriez vous nous les transmettre à contact@gigatribe.com (fichier dump ou rapports de crash).

  57. Ours_Grognon says:

    Bonjour,
    J’ai fais souscrire auprès d’une amie une version Ultimate, cette amie vie en Tunisie et son opérateur est Orange avec une Flybox. ( en 3G )
    Le problème est qu’il n’est pas possible d’ouvrir un port sur cette box d’où des difficultés à se connecter. les renseignements glanés sur le net sont inexploitables.

    Il semblerait et très certainement qu’Orange bloque des ports, impossible de savoir quel port est ouvert par défaut.

    Le port 80 est bien sûr ouvert, avec Gigatribe peut-on l’utiliser ?

    Merci

    • Michael says:

      @Ours_Grognon

      Le port 80 est surement ouvert en sortie (pour les communications sortantes) mais il n’est pas impossible que celles-ci soient filtrées pour ne laisser passer que du http. Il n’est de plus pas sur que le port 80 soit ouvert pour les appels entrants sur ces clés 3G.

  58. Ours_Grognon says:

    Bonjour,

    Le problème est que pour mon amie tunisienne elle a justement des problèmes de connexion.
    Je lui avais conseillé de prendre la version ultimate pour ne pas avoir de soucis quant à l’ouverture d’un port.
    Bonne journée

  59. Ours_Grognon says:

    Bonjour,

    Depuis que j’ai installé la dernière version de VLC 1.1.5 je ne peux plus prévisualiser les fichiers en cours de DL.
    Gigatribe me propose de l’installer

    • Michael says:

      @Ours_Grognon

      Avez vous essayé de désinstaller puis réinstaller. Nous avons tester sous plusieurs environnement la dernière version et, apparemment, aucun problème.

  60. Ours_Grognon says:

    Bonjour, tout d’abord merci à Michael pour son mail.

    J’ai désinstallé VLC, ADSL TV qui demande une autre version de VLC.
    Vérifié les chemins.
    Je suis passé en mode administrateur mais il aurait fallut que je reconfigure GigaTribe.
    J’ai donc désactivé l’UAC sur le compte utilisateur, et là ça roule.

    J’aurais bien aimé conserver l’UAC et élever VLC avec ” les pleins pouvoirs ” mais je n’ai pas trouvé.

    Les deux Papy, des tenaces ces deux là, ont gagné LOL

    Bonne journée

  61. kervouel says:

    La 2.52 va tres bien pour les forums il y a d autre sites il suffit de donner son adresse en prive
    et les images qui bouffent l ecran etc
    moi je reste en 2.52 j ai toujours ma voiture de 20 ans elle fonctionne tres bien et me rends les memes services

  62. Mixomatose says:

    Bonjour

    Très content de la version 3.2.4 qui pour moi aurait encore quelque points à affiner.

    Je suis simplement venu faire part ici d’une expérience en espérant que cette dernière puisse aider quelque peu.

    – conditions de travail : Ordinateur avec processeur dual core OS Win XP pro 4 go memoire vive.

    Tout d’abord installation sans problème de la version 3.2.4

    – Mise à jour de mon antivirus il y a 4 jours (PCTOOLSà)
    remise en route de la machine, de Gigatribe puis 1/2 heure plus tarde gigatribe plante avec un message d’erreur.

    – relance de Gigatribe qui à ce moment là fonctionne bien .
    – ouverture d’un navigateur une heure plus tard – re-plantage de GT.

    Aionsi pendant deux jours successions de plantages à des moments ou même je ne touchais à rien.

    Désinstallation de l’antivirus hier.
    Installation d’un autre antivirus.

    depuis plus de problème GT fonctionne parfaitement.

    🙂 quelquefois ce n’est pas un bug qui est à l’origine de certains gros problèmes mais bien l’environnement.

    Ceci dit je suis ainsi que mon groupe d’amis parfaitement satisfaits de cette moûture qui nous fait aller de l’avant. félicitations à l’équipe)

  63. jbigwood2 says:

    Bonjour,

    @ LOPEZdispensable

    Le seul moyen pour l’instant c’est l’émulation avec Wine ET la dernière distri d’Ubuntu (mise à niveau indispensable) c’est pas la panacée MAIS cela fonctionne en attendant une version purement LINUX

    Bonne chance à toi 🙂

  64. jeanjean80 says:

    moi je n’ai pas de probléme avec la V 3.2.4 bon courage a toussss

  65. Winchester1894 says:

    La 3.02.004 en français, ça serait bien non ?

Laisser un commentaire

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Changer )

Twitter picture

You are commenting using your Twitter account. Log Out / Changer )

Facebook photo

You are commenting using your Facebook account. Log Out / Changer )

Google+ photo

You are commenting using your Google+ account. Log Out / Changer )

Connecting to %s